• Sram Force 1x växelproblem

    Av:
    Berget
    Nu har frustrationen gått så långt att jag måste vända mig till forumet för lite tips och hjälp :).
    Varning för en något lång text och kanske lite rörig!

    Har en Force 1x grupp, ingen egen konvertering, utan en dedikerad 1x drivlina med HDR bromsar om det nu är relevant.
    Tycker aldrig den har riktigt växlat helt hundra även om jag vill minnas att det var ok till en början men bara blivit värre och värre.
    Har bytt till en PG1170 (11-32) kassett istället för standard PG1130 (11-42) annars samma lina som standard.

    Nu till problemet som jag ska försöka förklara utan att röra till det allt för mycket:
    Den växlar rätt bra från 11t upp till 32t. Sen från 32t ner till (upp till?) 14t tror jag har det gått ok. Sen blir det problem.
    För att gå från 14t till 13t så behöver jag klicka två gånger, första gången händer inget. Sen funkar det ner till 11t även om jag
    tycker att växlingsreglaget känns lite "slappt". Jag kommer allstå hela vägen ner till 11t trots att jag borde "gjort slut" på mina växlar när jag kommer till 12t eftersom jag fått dubbelklicka för att komma från 14t till 13t tidigare. Kan tillägga att går jag tillbaka från 13t till 14t direkt så måste jag klicka två gånger eftersom reglaget är alldeles slappt första gången (pga. dubbelklickningen innan) men kör jag ner hela vägen till 11t och cyklar där en stund så kan jag växla upp som vanligt med ett klick (hoppas det går att hänga med :)).
    Det verkar som det finns något 12e läge........ det kan man även se när man håller på ställa in, när kedjan ligger på nedersta kuggen, och man har reglaget rätt så kan man ändå om man nuddar det lite försiktigt få bakväxeln att röra sig ännu längre ut.
    Är detta normalt för Sram 1x?

    Nu har problemet blivit värre och den stannar kvar även på de högre växlarna, tex. kan jag ligga på 32t och klicka säkert tre gånger innan den hoppar ner......

    Jag har tidigare bytt trissorna i bakväxeln, kedjan (sram red22), växelvajern samt kassetten så allt detta är nytt sedan i våras. Kanske har rullat 50 mil. Min vajerdragning är intern. Den går i ett hölje från reglaget in i ramen där den löper fritt sen kommer den ut under vevhuset för att gå in igen och igenom ramen fram till bakväxeln där den återigen går i ett höljer 15 cm mellan ramen och bakväxeln.
    Jag börjar tro att det har med vajern att göra.......om jag efter att jag försökt växla från tex.14t till 13t (men inget hänt) bara nuddar lite, eller drar svagt, i höljet som går in i ramen uppe vid styret så växlar den ner sen. Det funkar varje gång....
    Jag har även en bromsslang som löper genom ramen så en fundering är om dessa stör varandra på något sätt kanske.

    Känner att det finns lite för många möjliga felkällor här så tips mottages gärna!
    Brukar inte ha problem med bakväxlar, det enda som verkar lite annorlunda på just denna är väl den s.k. B skruven som tydligen är lite kinkig.....
  • Re: Sram Force 1x växelproblem

    Av:
    Palle Kuling
    Växeln ska inte kunna hamna längre ut än kassetten, om man lossar vajern helt så ska den hamna på tyngsta växeln. I övrigt skulle jag se över vajern igen. det låter som att det är den som spökar.
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    Palle Kuling skrev:
    Växeln ska inte kunna hamna längre ut än kassetten, om man lossar vajern helt så ska den hamna på tyngsta växeln. I övrigt skulle jag se över vajern igen. det låter som att det är den som spökar.

    Den hamnar faktiskt inte längre ut utan den hamnar där den borde vara...... eller där den behöver vara för att gå ner till yttersta kuggen. Både H och L skruven är korrekt satta. Ja det känns onekligen som vajern. Hade hoppats på nått annat så jag slapp ge mig på den interna vajerdragningen....
  • Re: Sram Force 1x växelproblem

    Av:
    d_anders
    Låter som att en trolig orsak kan vara att vajern inte löper tillräckligt friktionsfritt. Troliga orsaker till det är slitet hölje, vajer, knixar och/eller för snäva svängar
  • Re: Sram Force 1x växelproblem

    Av:
    tinkerbell
    Skulle inte vara första gången någon råkat sno vajern runt bromsslangen inne i ramen för att sedan upptäcka att det går lite "trögt" att växla ner. Skulle också sätta mina pengar på att det är där problemet ligger.
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    tinkerbell skrev:
    Skulle inte vara första gången någon råkat sno vajern runt bromsslangen inne i ramen för att sedan upptäcka att det går lite "trögt" att växla ner. Skulle också sätta mina pengar på att det är där problemet ligger.

    Mmm lutar tyvärr åt det men hade hoppats på något förslag (quick fix) som inte omfattar ny vajerdragning :).
    Det som ändå talar emot det något är att problemet fanns även innan jag bytte vajern och det blev vare sig bättre eller sämre till en början efteråt. Men nu har det alltså eskalerat till att omfatta alla möjliga nedåt växlingar och inte bara de tre nedersta.
  • Re: Sram Force 1x växelproblem

    Av:
    Fjärdebrunn
    Har du dragit vajern rätt nere vid växeln? Dvs dragit den i vinkel via den hylsa som den ska löpa i fram till fästbulten.
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    Fjärdebrunn skrev:
    Har du dragit vajern rätt nere vid växeln? Dvs dragit den i vinkel via den hylsa som den ska löpa i fram till fästbulten.

    Rätt säker.....

    99645D34-8C23-4C71-B696-72EB0742A91E.jpeg
  • Re: Sram Force 1x växelproblem

    Av:
    Fjärdebrunn
    Oki, såg lite annorlunda ut på min bara.
    Orkar inte växeln dra hela vägen mellan dreven eller verkar det som att växeln, reglaget eller vajern häktar upp sig mellan de minsta dreven?
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    Den orkar dra växeln hela vägen. Alltså uppåt på kassetten (lättare växlar) är inget problem. Det är på vägen "ner" igen som växeln inte går tillbaka korrekt. Det känns lite som att den inte orkar fjädra tillbaka. tex. om jag växlar hela vägen upp till 32t så kan jag sen klicka kanske två gånger och först den tredje gången hoppar kedjan ner. Om jag minns rätt så hoppar den då ner tre steg. När jag klickat 2 ggr. och växeln inte rört sig så är reglaget alldeles slappt. Dvs. det känns som den släppt vajern men inget händer längre bak...... Som jag skrev ovan så kan jag rycka till lite i vajerhöljet och då hoppar den rätt.....

    Men det är framför allt på de mindre dreven som jag har haft problem. De är de tre/fyra minsta som kräver dubbelklick för att gå ner.

    Mycket talar väl för vajern men jag har som sagt haft mer eller mindre problem hela tiden. Även innan mitt vajerbyte.
    Tänkte mer om Sram (1x) är extra känsliga eller kräver nått speciellt som jag missar. Har inte så mycket erfarenhet av just deras 1x sedan tidigare.
  • Re: Sram Force 1x växelproblem

    Av:
    Palle Kuling
    jag har Sram 1x11 på en cykel, rival iofs men det borde inte spela någon roll. Jag har inte haft några liknande problem men på min så är det heldraget hölje också.
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    Palle Kuling skrev:
    jag har Sram 1x11 på en cykel, rival iofs men det borde inte spela någon roll. Jag har inte haft några liknande problem men på min så är det heldraget hölje också.

    Ja egentligen borde jag nog dra ett hölje hela vägen. Om inte annat så för att eliminera ev. felkällor.
  • Re: Sram Force 1x växelproblem

    Av:
    Fjärdebrunn
    Låter som det är fel på reglage eller växel på så sätt att någon av dem häktar upp sig där de inte ska. Växeln har inga egna lägen utan styrs av reglagen så min teori är att problemet ligger där. Låter som en garantireparation.
  • Re: Sram Force 1x växelproblem

    Av:
    tinkerbell
    Fjärdebrunn skrev:
    Låter som det är fel på reglage eller växel på så sätt att någon av dem häktar upp sig där de inte ska. Växeln har inga egna lägen utan styrs av reglagen så min teori är att problemet ligger där. Låter som en garantireparation.
    Hade det varit fel på reglaget tycker inte jag att vajern borde bli slapp, och eftersom det släpper om TS ruckar på ett vajerhölje så känns det som att det är nånstans där felet ligger, alltså inte i bakväxeln heller.
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    tinkerbell skrev:
    Fjärdebrunn skrev:
    Låter som det är fel på reglage eller växel på så sätt att någon av dem häktar upp sig där de inte ska. Växeln har inga egna lägen utan styrs av reglagen så min teori är att problemet ligger där. Låter som en garantireparation.
    Hade det varit fel på reglaget tycker inte jag att vajern borde bli slapp, och eftersom det släpper om TS ruckar på ett vajerhölje så känns det som att det är nånstans där felet ligger, alltså inte i bakväxeln heller.

    Jag har varit inne på reglaget men känner kanske just att vajern inte borde bli slapp för det indikerar ju ändå att reglagen gör det dom ska.
    Enda lösningen är väl att testa med hölje hela vägen, dvs. inget som kan hindra vajern, och om det inte funkar då så känns det ju som reglaget. Bakväxeln känns ändå mindre trolig.......
  • Re: Sram Force 1x växelproblem

    Av:
    d_anders
    Byt hölje och vajer själv och se om det hjälper. Ganska billigt och man får svära lite (tips! Stark magnet, liten rak mejsel och en väldigt spetsig spetstång). Du har kollat så att bakväxeln inte kärvar?
  • Re: Sram Force 1x växelproblem

    Av:
    simson
    Hej !
    Vill bara tipsa om ( det nu är för mycket friktion ), grafitpulver eller bara dra över vajrarna med en blyertspenna inget kladd å det funkar faktiskt superbt . Min gamla trance x började spökväxla trodde det var nåt med clutchen men provade det här först å det blev bättre än när allt var nytt .
    Mange
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    Tror inte bakväxel kärvar. Den rör sig mjukt om man flyttar den med handen iaf. Får ta att gå över hela linan igen och testa med hölje hela vägen från reglage till växel så får vi se. Ska kanske korta kedjan något också. Den som sitter på kan nog vara några länkar för lång (minns inte) för jag kör ibland med en 42 kassett och vill minnas att jag valde att behålla några ektra länkar.
  • Re: Sram Force 1x växelproblem

    Av:
    bearthefear
    Vad är det för hoj? Vet stt vissa har haft problem med idiotisk utformning av vakerdragningen under vevpartiet...
  • Re: Sram Force 1x växelproblem

    Av:
    fyrbåk
    Dra hölje hela vägen. Kommer fixa problemet, har haft samma elände själv. Oftast för mycket friktion under vevlagret.
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    bearthefear skrev:
    Vad är det för hoj? Vet stt vissa har haft problem med idiotisk utformning av vakerdragningen under vevpartiet...

    Det är en Viner Super Prestige (Planet X).
    Så jag kan mycket väl tänka mig att de gjort någon tankevurpa i konstruktionen om Planet X är inblandade.......
    Jag gillar dock cykel skarpt om vi nu bortser från växelproblemet :).
    Har ocskå haft tankar på att det kan vara dragningen under vevpartiet för vajern kommer ut där en 10 cm i en ränna innan den går in i ramen och bakstaget.

    Blir nu som flera föreslagit, dvs. vajerhölje hela vägen.
    Det är beställt men måste även samla kraft och hitta tid för att orka börja :).

    Hittade en låda jag fick med cykel och det ser ut som det finns ramfästen att byta till för att kunna dra ett hölje genom den också och inte bara vajer.

    Tack för alla bra tips.
    Återkommer med en rapport när den nya vajerdragningen är testad.
  • Re: Sram Force 1x växelproblem

    Av:
    Berget
    Nu har jag dragit hölje hela vägen. Växlingen funkar nu utmärkt den första turen runt kvarteret iaf :).

    Dock behöver jag lösa genomföringen i ramen eftersom de kabelstopp jag hade innan inte funkar längre och det jag trodde var för hölje verkar vara för Di2...... hmmm

Tyvärr, bara registrerade användare får skriva inlägg i detta forum.

Klicka här för att logga in