[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?

MickeS

Ny medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
som rubriken säger.
Fungerade igår fm, men nu funkar de inte vare sig hemma eller härifrån jobbet.
XP/IE7.

Jättejobbigt att behöva öppna trådarna för att se vad de handlar om, ju.
 

Engström

Ny medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Fungerar inte för mig heller. Vista/Firefox/IE7 samt XP/Firefox.

Sen så står det konstiga siffror lite över allt där de inte ska stå. Ibland mitt inne i inlägg. Och stora delar av vissa trådar så är all text överstruken.

Kör jag med IE7 så blir allt värre.
 

Bilagor

jomper

Forumpappa
Forumvärd
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
> Sen så står det konstiga siffror lite över allt
> där de inte ska stå. Ibland mitt inne i inlägg.
> Och stora delar av vissa trådar så är all text
> överstruken.

Sådär blev det ibland på mitt gamla jobb. Oavsett vilken dator/browser/os jag hade. Samma dator funkade dock fint hemma. Vetesjutton vad det berodde på men det kändes inte som att felet låg på server-sidan eller klientsidan utan nånstans mittemellan.
 

Engström

Ny medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
jomper skrev:
-------------------------------------------------------
> Sådär blev det ibland på mitt gamla jobb.
> Oavsett vilken dator/browser/os jag hade. Samma
> dator funkade dock fint hemma. Vetesjutton vad det
> berodde på men det kändes inte som att felet
> låg på server-sidan eller klientsidan utan
> nånstans mittemellan.


Stängde av squid i min brandvägg, nu är siffrorna borta.
 

Atlas

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Jag vet inte vad "tooltip" är men handlar det om förhandsvisning av trådtexten innan man öppnar själva tråden så funkar det inte för mig heller. Varken på jobbet eller på någon av datorerna hemma.
 

Mathias

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Vi uppgraderade till en ny version av publiceringsverktyget igår så det kan ha påverkat, även om det inte *borde* ha gjort det. Men det stämmer att tooltip är borta.
 

bjorre

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Det funkar inte för mig heller.... alltså borde nån göra något ;)
 

Mathias

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Det funkar tydligen i FF3 ser jag nu, men inte i min IE7. Funkar det i din IE7 Jonas?
 

jomper

Forumpappa
Forumvärd
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Det funkar i min FF2 men inte i min IE6.. men det kan vara så att det är något som ligger i cachen som gör att det funkar? IE6 var startad för första gången på veckor.
 

fredrikw

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Japp, tömde cachen och det funkar inte på Safari/OSX.

Personligen sörjer jag dock inte dess bortgång, tycker i regel att tool tips är irriterande och onödiga :)
 

Crosscar

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
På min IE7 på jobbet funkar det inte heller och det funkade senast i fredags...
 

Ted_B

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Funkar inte för mig heller, IE 7, det är en kanonbra funktion tycker jag, så någon MÅSTE göra något.
 

Mathias

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Jag har ringt Bill och han sade att han skulle skita i att bota AIDS och hjälpa till med det här. Han är visserligen helt usel på PHP men han skulle försöka ändå.
 

MickeS

Ny medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Mathias skrev:
-------------------------------------------------------
> Vi uppgraderade till en ny version av publiceringsverktyget igår...

Perfekt! Ännu en uppgradering för sämre användbarhet.
;-)

Nån med fungerande (i detta avseende) IE7 som vill byta? Mitt är bara nån vecka gammalt, så jag kan tänka mig att lägga lite emellan.
 

LTS

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Jag kan också intyga att det inte fungerar i FF2 (2.0.0.12, d v s senaste versionen) / XP den här veckan fastän det fungerade förra veckan. Jag tycker också att det var en bra funktion.

Några konstiga streck eller siffror har jag aldrig sett.
 

s

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Helskumt!

För mig funkade det i FF 2.0.0.12. Precis när jag skulle posta och påpeka detta så såg jag att uppdateringen av Windows XP var klar. Efter omstart så slutade det fungera i FF.

Det ÄR alltså Bills fel (som vanligt).
 

42Hz

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Engström skrev:
-------------------------------------------------------
> jomper skrev:
> --------------------------------------------------
> -----
> > Sådär blev det ibland på mitt gamla jobb.
> > Oavsett vilken dator/browser/os jag hade. Samma
> > dator funkade dock fint hemma. Vetesjutton vad
> det
> > berodde på men det kändes inte som att felet
> > låg på server-sidan eller klientsidan utan
> > nånstans mittemellan.
>
>
> Stängde av squid i min brandvägg, nu är
> siffrorna borta.

Jag har samma ibland, vi kör också squid som proxy.
 

Mathias

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Squidproblemen borde vara borta sen igår då felet låg i publiceringssystemet faktiskt.
 

Wasabi

Ny medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Den överstrukna texten tror jag beror på att den kommer från användare som har hoppat av. Plastics.

Jag får heller inte upp någon sån där ruta vad det nu heter.
 

feffemannen

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
Japp.. en fil hade visst försvunnit. Och de som hade den kvar i cachen funkade det för. Inget konstigt med andra ord.

f
 

42Hz

Aktiv medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
hippy.jpg ht=725


Annars måste ju min Happy se roligast ut? :)

Vi har även kapacitetsproblem med vår FW1...
 

MickeS

Ny medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
feffemannen skrev:
-------------------------------------------------------
> ...en fil hade visst försvunnit...

jomper skrev:
-------------------------------------------------------
> Sätt in pengar på feffemannens konto.

Jäjj, f. Vad har du för kontonummer?

ps. Var hittade du filen? I papperskorgen?
;-)
 

Öviksmicke

Ny medlem
[happy] Varför funkar inte 'tooltip'en på trådrubrikerna längre?
MickeS skrev:
-------------------------------------------------------
> ps. Var hittade du filen? I papperskorgen?
> ;-)

Han hittade nog en ny i kyldisken på ica...
 
Topp
Happyride sparar data i cookies. Genom att använda våra tjänster godkänner du det. Läs mer