Problem med SRAM XO vevparti och lager TREK :-(

Callaway6767

Ny medlem
Problem med SRAM XO vevparti och lager TREK :-(
Problem med SRAM XO vevparti och lager TREK..

Hej!! ;-)

Har en Trek Top fule 8 från 2016 (vevlagerhylsa PF92) där jag tänkte byta vevparti från Shimano till SRAM XO GXP

Bytte vevlager Shimano vevlagerhylsa (PF92) till ett (Truvativ Press Fit MTB BB92 Bottom Bracket PF41-89.5/92-GXP)

När jag drar åt skruven på vevarmen (vänster sida) så klämmer de röda
vevlager tätningarna så att de går trögt, när jag lossar så vevlagret går fritt och fint så glappar de i sidled..

Drivsida har jag vågbricka/vevlagertätning samt vevlagertätning på vänster sida

Vad gör jag för fel? Kan man inte köra SRAM på TREK med vevlagerhylsa PF92?

Med Truvativ Press Fit lagret kom en extra svart bricka
har provar med den men då blir axeln för kort.. ;-(

Kan man inte köra SRAM på TREK PF92?

Tacksam för svar eller tips.. :-)
 

Bilagor

  • A_1.jpg
    A_1.jpg
    14.9 KB · Besök: 20
  • A_2.jpg
    A_2.jpg
    17.8 KB · Besök: 16
  • A_3.jpg
    A_3.jpg
    22.3 KB · Besök: 19
  • A_4.jpg
    A_4.jpg
    134.8 KB · Besök: 15

emmer

Ny medlem
Problem med SRAM XO vevparti och lager TREK :-(
Är det tillräckligt ipressat?
GXP låser ju runt lagret på frisidan och då ska det vara lite mellanrum på drevsidan.
 

Lövis

Aktiv medlem
Problem med SRAM XO vevparti och lager TREK :-(
Jag pressade just ett dylikt set på min kolfiberfuel, där rymdes åtminstone brickan utan att det blev friktion.
 

Callaway6767

Ny medlem
Problem med SRAM XO vevparti och lager TREK :-(
De är den stjärn-vevlagertätningen på frisidan som trycker för hårt på lagret..
Tog bort stjärn-vevlagertätningen och då går de friktionsfritt och utan glapp
men dessvärre finns ju ingen tätning för lagret.
 

emmer

Ny medlem
Problem med SRAM XO vevparti och lager TREK :-(
Är tätningen vänd åt rätt håll?
Den funkar ju som bricka mellan vevarm och innerring på lagret så den sidan där ”centrum” sticker ut lite ska vara vänd mot lagret. (Vänder man andra hållet så går den mot ytterringen för hårt.)
 

Callaway6767

Ny medlem
Problem med SRAM XO vevparti och lager TREK :-(
1.) Har tagit bort vågbricka
2.) Höger sida, tätningsring med GPX text utåt dvs ingen text mot lager
3.) Vänster sida, tätningsring kurvad med stjärna vände jag om så kurvan går utåt mor vevarm

Med ovan uppsättning funkar lager och vevarm med normal friktion,
osäker om tätningsring som är kurvad med stjärna tätar ordentligt.
Nu kör jag ut i höstskogen! ;-)

Tack alla för hjälpen!!!
 

Bilagor

  • A_3.jpg
    A_3.jpg
    27.2 KB · Besök: 22
Topp