Växlar som inte vill funka......

Tois

Ny medlem
Växlar som inte vill funka......
Tjena, har fått nått riktigt jobbigt problem med min växling till min mtb, sitter ett Sram nx 11 speed växlings system på.

När jag t.ex har högsta växeln i (Minsta kugghjulet) och ska börja växla mot lättare växlar, så händer det efter 1 tryck ingenting, efter 2 tryck hoppar den upp ett kugghjul, efter 3 tryck hoppar den upp 6 kugghjul, och efter 6 tryck har den hoppat till lägsta växeln (Största kugghjulet) Egentligen ska den ju hoppa en växel per tryck, alltså 10 tryck totalt för att gå från högsta till lägsta växel. Index skruvarna är perfekt justerade, växel vajer och yttervajerhylsans är nyss bytta, Kabel spänningen har jag justerat fram och tillbaks hur mycket som helst men det vill inte hjälpa. Växelörat och derailleur är spikraka.

Kan verkligen inte förstå vad det kan vara fel på?
 

DanielS

Aktiv medlem
Växlar som inte vill funka......
Drar reglaget vajer när du trycker första gången? Rör sig växelföraren när du trycker första gången på reglaget? På din beskrivning låter det som att något går snett redan i reglaget.

Normalt brukar man ju börja justera någonstans i mitten, t ex växel 3-4. Hur fungerar det där?
 

gandhi

Aktiv medlem
Växlar som inte vill funka......
Kolla i reglaget så att änden på vajern sitter där den skall. Ibland kan metallpluppen fastna på fel ställe.

Kolla så att det vajern är spänd hela vägen genom att lägga i tyngsta växeln bak och släpp sedan på skruven som låser vajern och dra med handkraft i vajern samtidigt som du manövrerar växelreglaget. Om du känner att det drar i vajern då så är det bra. Dra åt skruven samtidigt som du behåller vajern sträckt med handkraft.
 

Tois

Ny medlem
Växlar som inte vill funka......
Reglaget drar kabel så inget fel där. Har testat att justera runt växel 4-5 men tyvärr inga bättre resultat. Växelföraren rör inte på sig vid första trycket men vid andra börjar den röra på sig och det borde ju kunna lösas genom att justera spänningen på vajern men tyvärr vill det inte hjälpa.
Skruvade upp och dubbelkollade i reglaget och kabeln låg som den ska.
Men tack för tipsen i alla fall!
 
Senast ändrad:

DanielS

Aktiv medlem
Växlar som inte vill funka......
Tois sa:
Reglaget drar kabel så inget fel där. Har testat att justera runt växel 4-5 men tyvärr inga bättre resultat.

Rör sig bakväxeln när du trycker på reglaget? Hamnar den rakt under nästa drev? Då borde kedjan rimligtvis försöka klättra upp på nästa drev, händer detta?
 

gandhi

Aktiv medlem
Växlar som inte vill funka......
Prova att spreja lite 5-56 in i reglagets mekanism. Det kan ibland fungera.

Risken är annars att någon plastkugg i reglaget gått av eller liknande
 

Tois

Ny medlem
Växlar som inte vill funka......
Bakväxeln rör sig inte efter 1 tryck, men efter 2 tryck rör den på sig. Borde ju alltså gå att fixa detta genom att spänna vajern men att justera spänningen vill inte hjälpa. Ja, börjar misstänka att det är något nån stans som tagit stryk och inte vill funka, har ändå kört 3-4 gånger i veckan i snart två år.
 

DanielS

Aktiv medlem
Växlar som inte vill funka......
Ja i normala fall borde det ju funkat att spänna vajern lite mer, men det verkar du ha testat.

Men om problemet kom efter byte av vajer/hölje så tyder det ju ändå på att något gått fel i monteringen... Eller fanns problemet redan tidigare så kan det ju vara något som gått sönder eller en utsliten drivlina t ex som ställer till det.
 

gandhi

Aktiv medlem
Växlar som inte vill funka......
Är fjädern som ger förspänningen i bakväxeln hel? Jag har varit med om en dylik fjäder som gick av på en SRAM Rival.
 
Topp