Testa nya forumet på Happyride

fhloston

Aktiv medlem
Testa nya forumet på Happyride
För mig funkar det att radera texten i inläggsrutan och vänta någon sekund tills Undo-knappen i menyn tänds. Då verkar det tomma utkastet ha sparats. Testade just för n:te gången och det fungerade även nu.
Testa att tryck på svara, skriv något och sedan vänta lite. Sedan backspace hela vägen. Sen trådlista.

(när jag testade detta nu, så fanns bara en del kvar, lite hade faktiskt raderats)

Chrome Android 9
 

JohanA

Administrator
Testa nya forumet på Happyride
Ikonen för radera utkast är beroende av hur bred skärmen är. Men nu ska den synas även för de minsta skärmarna istället ångra knappen.
 

Zåsna

Aktiv medlem
Testa nya forumet på Happyride
När jag trycker på en bild kommer ingen ruta upp för att ladda ner, komma åt länk adress etc. Chrome android.
 

thomaslundstrom

Aktiv medlem
Testa nya forumet på Happyride
Det tar väldigt lång tid att spara inlägg ibland. Det började någon gång typ igår eller så. Jag har inte fattat systematiken ännu, men tänkte bara kolla - är det mitt bredband som är slött, eller ser andra samma problem?

Edit: denna post tog knappt 2 sekunder att posta. Inte sådär superlänge som det ibland är, då är det typ 10s.

1584868119957.png
 

jonte987

Aktiv medlem
Testa nya forumet på Happyride
Det tar väldigt lång tid att spara inlägg ibland. Det började någon gång typ igår eller så. Jag har inte fattat systematiken ännu, men tänkte bara kolla - är det mitt bredband som är slött, eller ser andra samma problem?

Edit: denna post tog knappt 2 sekunder att posta. Inte sådär superlänge som det ibland är, då är det typ 10s.

Visa bilaga 406957
På PC får man numera nån orange waiting indicator. Jag tror sen upgrade för några dagar sen. Ibland tar den 10s ja
 

nisseson

Aktiv medlem
Testa nya forumet på Happyride
Zoomfunktionen på bilder på Android/Chrome beter sig konstigt idag. Så fort man zommar in det minsta med tvåfingerszoom så hoppar bilden till någon sorts default-in-zoom. Zommar man ut lätt igen så hoppar bilden tillbaka, eller zoomar in mer.
 

thomaslundstrom

Aktiv medlem
Testa nya forumet på Happyride
Zoomfunktionen på bilder på Android/Chrome beter sig konstigt idag. Så fort man zommar in det minsta med tvåfingerszoom så hoppar bilden till någon sorts default-in-zoom. Zommar man ut lätt igen så hoppar bilden tillbaka, eller zoomar in mer.
Samma problem även på iOS. Bildvisaren verkar ha två lägen; inzoomad och utzoomad.
 

Rattnalle

Aktiv medlem
Testa nya forumet på Happyride
Vore nästan bättre om det var som innan att det går att zooma hela sidan utan att bildvisaren öppnas alls, det går ju inte nu. Sedan bildvisaren som option om man klickar.
 

thomaslundstrom

Aktiv medlem
Testa nya forumet på Happyride
Tvärtom för mig angående bilder (iPhone XR, senaste iOS): jag ser tumnaglarna men när jag klickar upp ”stora” bilden så ser jag ibland halva.
En workaround för ovanstående: flippar man sin telefon från portrait till landscape (och tillbaks igen, för kom igen, vi använder väl inte webbläsare i landscape - vi är ju inte vildar!) så verkar det tvingas in en repaint av fönstret och hela bilden syns.
 

thomaslundstrom

Aktiv medlem
Testa nya forumet på Happyride
Skum feature: om man, inne i en tråd klickar på siffran 4 på sitt tangentbord (åtminstone på min laptop; jag har inte testat på telefonen) så hamnar man på Artiklar, alltså flik 4 på Happy. Samma lika fast flik 3 (Recensioner) om man klickar på 3. Däremot, om man klickar på någon annan siffra när man hamnat på nya sidan så funkar det inte. Det verkar alltså vara så att er standard-forummjukvara har den featuren påslagen, men däremot så finns det inte på andra ställen på sajten.

Detta stör mig rätt mycket eftersom jag brukar gå tillbaks till min happy-flik som jag alltid har på plats 4 genom att använda bästa browser-flik-featuren någonsin: Cmd-<siffra> tar mig till flik nummer <siffra> (för Mac såklart. Linux och sannolikt Windows använder Alt istf Cmd).

Går ovanstående feature att stänga av med en setting någonstans?
 

Stumpy

Aktiv medlem
Testa nya forumet på Happyride
Om jag tar bort filtret "Visa endast Olästa" uppe till vänster ovanför trådarna, och sedan går in och läser i en tråd, så är den inställningen inte kvar när jag klickar på Forum.
Det visas fortfarande endast nya inlägg. Går det att lösa med någon inställning som jag har missat?
Jag kanske har missat svaret, men det är iallafall otroligt irriterande. Har även klickat bort den inställningen under Filtrera uppe till höger, men inte heller det biter. Hur gör man???
 

WSMC

Aktiv medlem
Testa nya forumet på Happyride
Jag kanske har missat svaret, men det är iallafall otroligt irriterande. Har även klickat bort den inställningen under Filtrera uppe till höger, men inte heller det biter. Hur gör man???
Det var så länge sedan jag skrev det där så jag är osäker på vilket svar jag fick.
Hur som helst, när jag har läst klart i en tråd nu, så klickar jag bara på Trådlista, och då fungerar det som på den gamla goda tiden...:)
Tror inte att Trådlista fanns med som ikon inne i trådarna i den första versionen av nya hemsidan.
 

Earlslick

Aktiv medlem
Testa nya forumet på Happyride
Vaffan, här får man sin första varning och så får man inte ens ett PM om det.
😁 Det var dumt men borde man inte bli upplyst om det?
 

jomper

Forumpappa
Forumvärd
Testa nya forumet på Happyride
Vi håller på att lära oss hur det funkar, det finns möjlighet att skicka PM också. Fick du ingen notifiering alls?
 

qma

Aktiv medlem
Testa nya forumet på Happyride
Jag får fortfarande fel när jag försöker infoga/bifoga bildfrån mobilen. Uppladdnings-progress går som förväntat sakta upp till 100%, följt av en semi-popup ruta där det står "Hoppsan! Vi stötte på några problem."

Firefox 68.6 (senaste play store ville ge i förrgår) på Android 11, på en Xiaomi MI 9.

Har stängt av AdBlock på happyride.se och freeride.se och det funkar fint på desktop-Firefox...
Det funkar nu.
 

jingleyschmidt

Aktiv medlem
Testa nya forumet på Happyride
Vill bara säga, såhär nu när en tid har gått, att jag bara ser positivt på alla ändringar som skett. Nu var jag kanske inte en av de som skällde högst, men nog är även jag en vanemänniska som ogillar förändring. ;) Hur som helst - bra jobbat!
 

H.

Aktiv medlem
Testa nya forumet på Happyride
Funkar inte att ladda upp filmklipp, varken från dator eller mobil. Den säger att den är unable to move, verkar som att servern vill flytta filen från en tempmapp vid uppladdning till en permanent lagringsplats, men misslyckas med det.

Edit: Så här:
Warning: move_uploaded_file(/home/httpd/happyride/happyride.se/video/temp-video/63253.mp4): failed to open stream: No such file or directory in /home/httpd/happyride/happyride.se/inc/functions_video.php on line 116

Warning
: move_uploaded_file(): Unable to move '/tmp/phpwrlyem' to '/home/httpd/happyride/happyride.se/video/temp-video/63253.mp4' in /home/httpd/happyride/happyride.se/inc/functions_video.php on line 116
 
Senast ändrad:

kais01

Aktiv medlem
Testa nya forumet på Happyride
för mig funkade det helt nyligen med att lägga upp länk till youtubeklipp, och då med automatisk bild och startknapp direkt i happytråden.

men bifogaknappen ignorerar alla filmklipp korta och långa som ligger i mitt eget arkiv på mobilen. de syns inte ens.
 

Spacekitty

Aktiv medlem
Testa nya forumet på Happyride
Forumet tappar bort senast lästa inlägg på ett flertal trådar sedan någon vecka tillbaka (ungefär). Nästa gång jag kommer tillbaka och ska läsa nya inlägg så hamnar jag flera dagar bakåt.
 

fhloston

Aktiv medlem
Testa nya forumet på Happyride
Forumet tappar bort senast lästa inlägg på ett flertal trådar sedan någon vecka tillbaka (ungefär). Nästa gång jag kommer tillbaka och ska läsa nya inlägg så hamnar jag flera dagar bakåt.
Om det är samma problem som jag har, så räcker det att klicka på "gå till nytt" så hoppar den rätt. Så jag tror inte att det tappat, bara är lite vilse.
Men något knas är det likaväl.
 

JohanA

Administrator
Testa nya forumet på Happyride
Funkar inte att ladda upp filmklipp, varken från dator eller mobil. Den säger att den är unable to move, verkar som att servern vill flytta filen från en tempmapp vid uppladdning till en permanent lagringsplats, men misslyckas med det.

Edit: Så här:
Tack! Nu ska det förhoppningvis fungera igen.
 

Stumpy

Aktiv medlem
Testa nya forumet på Happyride
Skulle man inte kunna ta bort ett inlägg som hamnat fel under några minuter, eller var det bara redigera utan att det markeras som redigerat?
 

JohanA

Administrator
Testa nya forumet på Happyride
Nu kan man se antal olästa pm & notiser även när man surfar runt på Happy utanför forumet. Sidhuvud och meny skiljer sig fortfarande en del men tanken är att det ska bli ändring på det längre fram.
 

marr

Moderator
Forumvärd
Testa nya forumet på Happyride
Nu kan man se antal olästa pm & notiser även när man surfar runt på Happy utanför forumet. Sidhuvud och meny skiljer sig fortfarande en del men tanken är att det ska bli ändring på det längre fram.
Najs. Men där borde inte vara en röd nolla. För oss halvblinda tror man ju det hänt något :)
 

Stålhäst

Aktiv medlem
Testa nya forumet på Happyride
Blev litet smått besviken när jag såg casinoreklam längst ned på sidan. Nätcasinon skapas av människor utan medkänsla som vill ta pengar från ostabila människor, och stoppa i sina egna smutsiga fickor. Att lura ostabila människor med färger, ljud och missvisande diagram är något jag avskyr. Riktiga människor skapar inte casinon, och gör inte reklam för dem, ser helst att sådant försvinner från jordens yta, vill helst hacka loss reklamen från min skärm.
Synd att smutsa ned ett annars så trevligt forum:)

Vänliga hälsningar
Valdemar
 

fhloston

Aktiv medlem
Testa nya forumet på Happyride
Blev litet smått besviken när jag såg casinoreklam längst ned på sidan. Nätcasinon skapas av människor utan medkänsla som vill ta pengar från ostabila människor, och stoppa i sina egna smutsiga fickor. Att lura ostabila människor med färger, ljud och missvisande diagram är något jag avskyr. Riktiga människor skapar inte casinon, och gör inte reklam för dem, ser helst att sådant försvinner från jordens yta, vill helst hacka loss reklamen från min skärm.
Synd att smutsa ned ett annars så trevligt forum:)

Vänliga hälsningar
Valdemar
Admin brukar blockera dålig reklam om du skickar ett pm till någon av dem, i alla fall gjorde de det tidigare. De brukar vilja ha en screenshot så att de lättare kan identifiera vilken banner det är.

Happy är en av få siter jag kör utan ad-blocker för att jag tycker att reklamen hanteras bra här.
 

kais01

Aktiv medlem
Testa nya forumet på Happyride
en annan sak; upplever senaste dagarna att det laggar när man ska skicka in poster. eller är det bara jag?
 
Topp
Happyride sparar data i cookies. Genom att använda våra tjänster godkänner du det. Läs mer