Trainerroad

Vernersson

Aktiv medlem
Min 1030 har ju faktiskt även trainern länkad, kanske den som stör? Ska prova utan nästa gång.
Kan mkt väl vara relaterat till 1030'n, har även jag upplevt att den har stört ut quarq under pass.
Speciellt när Edgen har tappat kontakten med trainern och sedan återfår kopplingen. Då har trainern "tappat" effekten helt & hållet under ett par sek.

Men inte på samma sätt som din kurva ser ut.
 

NLC

Aktiv medlem
Läser produktbladet på https://tacx.com/product/flow-smart/. Kan det vara så att den trainern med 45 N bromskraft (max 6% lutning och max 800 W vid 40 kmh) behöver mer fart på svänghjulet för att produkten av de två ska bli högre än den effekt som du önskar? Dvs en högre växel för att kompensera låg kadens.

Jag jämför med deras Neo (som jag råkar ha) där angiven bromskraft är 250 N (max 25% lutning och max 2200 W vid 40 kmh) och där det går fint att köra t.ex tröskelintervaller även på riktigt låg utväxling.
 

Falk1n

Medlem
En Tacx flow smart verkar det vara.
Jag har också haft en sådan och som nämnts ovan så måste man använda växlarna ibland för att erg-mode ska lyckas justera effekten på ett tillfredsställande sätt. Det problem du upplevde är jag ganska säker på att du kan slippa om du växlar till en tyngre växel. Även motsatt problem kan uppstå om man redan använder en tung växel och en måleffekten blir väldigt låg (vilo-intervall), då kan inte trainern justera tillräckligt och du kommer då ligga över tänkt effektmål, tills du växlar till en lättare växel. Lycka till!
 

NickPick

Aktiv medlem
Jag har en del gratismånader liggande om du vill ha för resten av vintern?
Haft konto sedan tiden när man betalar $8.25 per månad, så nu törs man inte avsluta prenumerationen ifall det kostar $20 att återuppta det :O
Snällt, men det verkar vara en gratismånad per konto.
Skulle vara kul att se trainerroads nytecknarstatistik efter höjningen.

Zwift fungerar dåligt generellt så då kan jag lika gärna göra pass i connect och låtar trainern reglera motstånd.
 

SGS

Medlem
Har också haft problem med ERG-mode.

Min Elite Quobo Digital Smart B+ (vilket jäkla namn) har alltid funkat superbra ihop med TR fram tills nyligen. ERG la då mer eller mindre av helt och jag fick det aldrig att lira bra igen. Kanske någon mjukvaru-uppdatering som strular till det i mitt fall då jag inte ändrat någonting alls i set up?

Det, i kombination med priset, gjorde att jag numera tänkt pröva Zwift ett tag. Saknar redan TR...
 

Vernersson

Aktiv medlem
I mitt fall så har jag hittat orsaken till att trainern ibland bara klippte motståndet.

Edge 1030 kopplade ihop sig med Kickern som "Smart trainer", och om/när Edgen tappade ANT kopplet momentant och sedan återanslut så beordrade den Kickern att lägga på 0% belastning innan Trainerroads kommando tog över.

Det upphörde helt när jag plockade bort Kickern som "Smart Trainer" och anslöt den som en ren effektmätare.
 

Raggamuffin

Aktiv medlem
Jag har också haft en sådan och som nämnts ovan så måste man använda växlarna ibland för att erg-mode ska lyckas justera effekten på ett tillfredsställande sätt. Det problem du upplevde är jag ganska säker på att du kan slippa om du växlar till en tyngre växel. Även motsatt problem kan uppstå om man redan använder en tung växel och en måleffekten blir väldigt låg (vilo-intervall), då kan inte trainern justera tillräckligt och du kommer då ligga över tänkt effektmål, tills du växlar till en lättare växel. Lycka till!

Provade bara växla 3-4 st så det var nog för lite. Gårdagens pass innehöll inga låga kadenser och glömde bort att prova.
 

Vernersson

Aktiv medlem
Eftersom jag tecknade mig för helår med betalning i klumpsumma så kommer jag aldrig våga släppa det så länge jag är aktiv cykelmotionär.

Menar, mitt helår är ju billigare än vad ett nytecknat abonnemang är på 6 månader. (99USD / år)


På tal om annat....Jag fick vika mig halvvägs in i sista intervallen på Fish -2 i onsdags.... Uppenbarligen var jag mer förkyld än jag trodde.
Bara slå av ERG och lägga sig på 40-isch% av FTP resten av passet.
fish-2.png
 
Senast ändrad:

Spacekitty

Aktiv medlem
Är det jag som är klen eller är Augusta för hårt konstruerat? Jag har provat det flera gånger och alltid behövt bryta i tredje intervallen eller direkt efter spiken i början av fjärde.
Dags igen för Augusta och samma döda ben igen efter tredje spiken. Jag sänkte med några % och körde vidare. Och när fjärde spiken skulle komma så tappade iPaden kontakten med trainern och stökade till ännu mer genom att komma igång igen mitt i spiken med fullt motstånd, så där fick jag se mig besegrad i år igen. Jävla skitpass.
 

Köp & Sälj

Topp
Happyride sparar data i cookies. Genom att använda våra tjänster godkänner du det. Läs mer