Problem med Magicshine-batterier

Salabaladala

Aktiv medlem
Problem med Magicshine-batterier
Jag köpte nyligen (mot bättre vetande) ännu en Magicshine....Tänkte naivt att Monteer-serien kanske var något bättre än Alttyn....Idag när jag skulle tända lampan (tror det är 4-5:e turen) så slockar lampan nästan direkt. Det visar sig att det är glapp i sladden som kopplas mot batteriet (https://www.cykelgear.se/tillbehor/...qp88s-KPtUar1CyfjXm0Iv_2Np2OgqRMaAqrYEALw_wcB ). Är det nån som har samma erfarenhet? Bara otur eller är den konstruktionen skit som så mycket annat med MS?
Glapp i sladdar och kontakter är normalt för magicshine i min erfarenhet.
 

bakhjul

Aktiv medlem
Problem med Magicshine-batterier
Jag köpte nyligen (mot bättre vetande) ännu en Magicshine....Tänkte naivt att Monteer-serien kanske var något bättre än Alttyn....Idag när jag skulle tända lampan (tror det är 4-5:e turen) så slockar lampan nästan direkt. Det visar sig att det är glapp i sladden som kopplas mot batteriet (https://www.cykelgear.se/tillbehor/...qp88s-KPtUar1CyfjXm0Iv_2Np2OgqRMaAqrYEALw_wcB ). Är det nån som har samma erfarenhet? Bara otur eller är den konstruktionen skit som så mycket annat med MS?

Har exakt samma erfarenhet.

Hygglig lampa och batterikapacitet för pengarna i övrigt, men tyvärr…

Om någon har koll på bättre lösning så tar hag gärna emot tips.
 

fhloston

Aktiv medlem
Problem med Magicshine-batterier
Min Monteer 5000 slutade fungera efter ett år (lampan som la av). Inga problem att få ny på XXL dock. Men onödigt, och om den lägger av under en tur är det ännu tristare.
 

jonja

Aktiv medlem
Problem med Magicshine-batterier
Har kört länge med magicshine, men inga batterier har varit sämre än den nya typen av powerbank batterier med statusled:ar. Köpte både 10 Ah och 7 Ah modellen, och på ett år har båda batteriers statusdisplay pajat. Min gissning är att elektroniken är sämre än själva cellerna, för så här dåligt funkade inte de äldre, enklare batterierna.
 

jonja

Aktiv medlem
Problem med Magicshine-batterier
Glapp i sladdar och kontakter är normalt för magicshine i min erfarenhet.
Min Lupine sladdkontakt ramlade av efter prick ett års användning som pendlarlampa, så ingen garanti att det funkar så särskilt mkt bättre bara för att man köper premiumprylar. Sammantaget har faktiskt mina Magicshine kontakter funkat bättre än min Lupine kontakt till 1/8 del av priset.
 

Makten

Aktiv medlem
Problem med Magicshine-batterier
Mitt fjärde ack av samma typ ("njurform" på tvärsnittet) pajjade igår helt utan förvarning. Bestämde mig för att öppna och kika. Jag mäter 3,9 Volt över respektive cell, så dem är det inget fel på. Däremot var det bara 3 Volt på utgången. Klippte sonika de två tåtarna till USB-kretsen (som uppenbarligen även gör nåt annat), och vips är det nu strax under 8 Volt på utgången. Inte för att jag begriper hur kretsen kan sänka utspänningen, men nu funkar batteriet i alla fall.

magicshine.jpeg


Frågan är om detta medför några påtagliga risker vid laddning. Jag gissar att laddaren har elektronik för adekvat laddning och icke överladdning, men det vet jag förstås inte. Borde ju om inte annat funka lika bra som med vilket annat, passivt ack som helst.

Edit: Det verkar vara nåt mer knas tyvärr. Får lampan att funka ibland, ibland inte. 😞
 
Senast ändrad:

kais01

Aktiv medlem
Problem med Magicshine-batterier
om ackarna är ok kan du ta isär packen, helst rekonda dem i en separatladdare och sedan använda dem i en batterilåda avsedd för enstaka celler.

haft god framgång med detta.
 

Makten

Aktiv medlem
Problem med Magicshine-batterier
om ackarna är ok kan du ta isär packen, helst rekonda dem i en separatladdare och sedan använda dem i en batterilåda avsedd för enstaka celler.

haft god framgång med detta.
Cellerna verkar definitivt okej. Frågan är varför lampjäveln har helt slumpmässig funktion även när jag kopplat bort det som fick batteriet att inte fungera (även statussymbolen var helt död). Kan vara glapp i kabel eller kontakt men vad är sannolikheten för att två helt olika fel inträffar exakt samtidigt?
 

kais01

Aktiv medlem
Problem med Magicshine-batterier
lider med dig; verkligen irriterande situation när det nästan fungerar:)

eventuella glappet kan ju ha inneburit strömstötar som fick elektroniken att krångla, så att det är ett följdfel..?

eller kan det vara något med skyddet mot urladdning i lampan alt packet som spökar? om den har limp home har ju detta visat sig 'känsligt'..

det är trevligt om man har tillgång till två enheter när man skall felsöka.
 

Bengt-re

Aktiv medlem
Problem med Magicshine-batterier
lider med dig; verkligen irriterande situation när det nästan fungerar:)

eventuella glappet kan ju ha inneburit strömstötar som fick elektroniken att krångla, så att det är ett följdfel..?

eller kan det vara något med skyddet mot urladdning i lampan alt packet som spökar? om den har limp home har ju detta visat sig 'känsligt'..

det är trevligt om man har tillgång till två enheter när man skall felsöka.
Går ju köpa bms på ebay också och byta elektroniken.
 

Kid1000

Aktiv medlem
Problem med Magicshine-batterier
Jag har en liknande lampa, ska klippa kontakten o använda 2S RC bil batterier istället, går att snabbladda balanserat och få mkt mer kapacitet i dom. Bättre kontakter o så vidare. Laddare och batterier kostar inte mkt.
 

kais01

Aktiv medlem
Problem med Magicshine-batterier
bengt, bms påstås ingå i den boxarna jag jag har köpt på kaidomain. cellerna är ju oftast oskyddade när man separerat dem ur packen, så det är väl en bra tillgång.

man kan därmed ladda i boxen, men har man äldre celler är det bra kunna balansera dem med separat laddning emellanåt. även då lättare kunna kolla upp att cellerna håller stilen vid laddning, både när det gäller temperatur och kapacitet. vissa laddare klarar även ange inre motstånd, och när det går upp måste man ladda långsamt tills de hämtat sig.
 

Bengt-re

Aktiv medlem
Problem med Magicshine-batterier
bengt, bms påstås ingå i den boxarna jag jag har köpt på kaidomain. cellerna är ju oftast oskyddade när man separerat dem ur packen, så det är väl en bra tillgång.

man kan därmed ladda i boxen, men har man äldre celler är det bra kunna balansera dem med separat laddning emellanåt. även då lättare kunna kolla upp att cellerna håller stilen vid laddning, både när det gäller temperatur och kapacitet. vissa laddare klarar även ange inre motstånd, och när det går upp måste man ladda långsamt tills de hämtat sig.
Jopp. Jag har en fin laddare för lösa 18650 och andra liknande varianter, men det är det inte alla som ids ha. Jag brukar köra med protected celler även i boxar som har någon sorts skydd. Det blir så tråkigt om det blir fel att jag gärna har lite marginal. Lite miljöskadad kanske efter att he sett lite för många litiumbatterier dö våldsamt. Är man försiktig går det självklart bra med "nakna" celler.
 

Martinmat

Aktiv medlem
Problem med Magicshine-batterier
Visst borde ett sådant här batteri du funka med Magicshine lampor?


Har en Mtiger sport Fi lampa som jag haft sedan 2017 och det batteriet funkar fortf även om det börjar bli lite slitet, håller inte lika länge längre. Men upplever kvaliten på batterierna från Mtiger sport rejält mkt bättre än Magicshine
 
Problem med Magicshine-batterier
Slängde ett av mina 3 batterier, men inser sedan att det är glapp i pluggen. Kort glapp, så slocknar lampan utan att tändas igen, om man inte pluggar ur och pluggar i igen. Alltså, putsa pluggen, ev kontaktsprej på.
 

Makten

Aktiv medlem
Problem med Magicshine-batterier
Pluggarna verkar vara en svag punkt, ja. Fick fjutt på min lampa igen med ett batteri som jag trodde var dött, men det funkade inte med förlängningssladd emellan trots att jag är rätt säker på att det inte är något fel på sladden i sig. Den har behandlats ganska varsamt och har inga kinkar eller skador. Fjäderhylsan inne i kontaktdonen dock, ser ut att kunna rotera helt fritt och får därmed kass kontakt mot den omgivande hylsan.

Man kanske borde byta till någon helt annan typ av kontaktdon. :unsure:
 

Maakus

Aktiv medlem
Problem med Magicshine-batterier
Trodde det var mina batterier som var kassa. Men det verkar vara glapp i sladd eller lampa.
Gick att tända en av lamporna, vickade på sladden och då dog den.

Pluggar man i batteriet i laddare så nollar man kretsen.

Hmmm....
Nya pluggar alltså?

Nä nu funkade inte det heller.
Pluggade lampan, tände den med laddaren i. Drog ur laddsladden.
Lampan slocknade.
 

Maakus

Aktiv medlem
Problem med Magicshine-batterier
Trodde det var mina batterier som var kassa. Men det verkar vara glapp i sladd eller lampa.
Gick att tända en av lamporna, vickade på sladden och då dog den.

Pluggar man i batteriet i laddare så nollar man kretsen.

Hmmm....
Nya pluggar alltså?

Nä nu funkade inte det heller.
Pluggade lampan, tände den med laddaren i. Drog ur laddsladden.
Lampan slocknade.

Jag köper en till Blackburn-lampa istället

Nä är det nån som vill köpa en hög med magicshine?
 

Makten

Aktiv medlem
Problem med Magicshine-batterier
Trodde det var mina batterier som var kassa. Men det verkar vara glapp i sladd eller lampa.
Gick att tända en av lamporna, vickade på sladden och då dog den.

Pluggar man i batteriet i laddare så nollar man kretsen.

Hmmm....
Nya pluggar alltså?

Nä nu funkade inte det heller.
Pluggade lampan, tände den med laddaren i. Drog ur laddsladden.
Lampan slocknade.
Om det är taskig kontakt i kontaktdonen så blir resistansen högre och spänningen till lampan sjunker. Du kanske fick tillräckligt med kräm ändå när laddaren var inkopplad?

Kolla in i honan så ser du att det sitter som en krans där inne med slitsar, så att det bildas fjäderbleck. Den kransen tycks kunna rotera fritt på några av mina batterier och jag misstänker att det är mellan den och hylsan utanpå som det är kass kontakt. Ser lite smårostigt ut på nån av dem.
Jag har bänt och böjt på själva kabelanslutningarna och det verkar inte vara glapp där. Däremot får jag lampan att slockna så fort jag böjer lite på själva kontaktdonet, där hona och hane möts. Måste vara nåt vajsing där.

Frågan är vad man ska välja för typ av kontaktdon om man ska försöka sig på att byta. Det måste ju vara något sånär vattentätt. De befintliga är också onödigt tröga att dra isär, så man riskerar att sabba sladden om man fastnar i nåt.
 

Maakus

Aktiv medlem
Problem med Magicshine-batterier
Om det är taskig kontakt i kontaktdonen så blir resistansen högre och spänningen till lampan sjunker. Du kanske fick tillräckligt med kräm ändå när laddaren var inkopplad?

Kolla in i honan så ser du att det sitter som en krans där inne med slitsar, så att det bildas fjäderbleck. Den kransen tycks kunna rotera fritt på några av mina batterier och jag misstänker att det är mellan den och hylsan utanpå som det är kass kontakt. Ser lite smårostigt ut på nån av dem.
Jag har bänt och böjt på själva kabelanslutningarna och det verkar inte vara glapp där. Däremot får jag lampan att slockna så fort jag böjer lite på själva kontaktdonet, där hona och hane möts. Måste vara nåt vajsing där.

Frågan är vad man ska välja för typ av kontaktdon om man ska försöka sig på att byta. Det måste ju vara något sånär vattentätt. De befintliga är också onödigt tröga att dra isär, så man riskerar att sabba sladden om man fastnar i nåt.

Redan beställt en ny lampa.

De här borde funka (eller liknande)
 

Makten

Aktiv medlem
Problem med Magicshine-batterier
Redan beställt en ny lampa.

De här borde funka (eller liknande)
Hmmm, frågan är om de tål vatten alls. Kanske finns täta versioner. Bra idé i alla fall!

Edit: Gissar att de kostar satan dock.

Edit 2: Hittade precis såna där fast fyrpoliga på jobbet. Konstaterar att de inte på något sätt är täta, så det går bort tyvärr. Dessutom inte optimalt med metallhölje som kan skava mot ramen.

XLR-kontakter kanske kunde vara nåt. Fast de tar rätt stor plats och är tunga.
 
Senast ändrad:
Problem med Magicshine-batterier
Visst borde ett sådant här batteri du funka med Magicshine lampor?


Har en Mtiger sport Fi lampa som jag haft sedan 2017 och det batteriet funkar fortf även om det börjar bli lite slitet, håller inte lika länge längre. Men upplever kvaliten på batterierna från Mtiger sport rejält mkt bättre än Magicshine
Jag kör med https://webshop.mtigersports.se/wor...l-74v-14000mah-originalbatteri-hyperion-2019/ och det funkar. Dock har Mtiger skruvkontakt som inte passar så bra ihop med MS. Jag bytte kontakt på batteriet och nu går det galant.
 

Köp & Sälj

Topp
Happyride sparar data i cookies. Genom att använda våra tjänster godkänner du det. Läs mer